<<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

บอร์ดนี้ คุยเรื่องเกี่ยวกับอุปกรณ์วัดความเร็ว ทั้งไมล์ธรรมดา ไร้สาย หรือระบบ GPS

Moderator: เสือ Spectrum, tntm, seven@klein, Cycling B®y

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย Supercolt » 24 มี.ค. 2014, 10:29

ลบให้หมดทั้งคู่แล้วแพร์ใหม่ครับ
ปั่นเพื่อสุขภาพ

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย Jobbok » 30 มี.ค. 2014, 09:45

ของผม อยู่ดีๆ เปิดมาข้อมูลรีเซ็ตหมดเลย ต้องมาเริ่มตั้งค่าใหม่หมด ตอนที่จะเป็นเพราะเสียบสายเข้าคอมจะอัพโหลดข้อมูลปั่น

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย guitarirri » 16 พ.ค. 2014, 16:11

kookies เขียน:
Toiletman เขียน:http://youtu.be/Qs1ttYq_rFA
บลูทูชมองไม่เห็นเครื่อง อาการเหมือนในคลิป แก้ยังไงครับ

เป็นเหมือนกันเลยครับ ลองเอาทั้ง i5 กับnoteต่อก้อไม่เจอทั้ง2ระบบเลย


เป็นเหมือนกันครับ พี่งซื้อเครื่องมาเมื่อวานนี้ (15/05/57) ลองทั้ง iPhone4 iPhone5S หาไม่เจอทั้งคู่ 510 ของผม fw 2.90 ขอคำชี้แนะเพื่อแก้ไขเบื้องต้นด้วยครับผม

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย ifinxz » 17 พ.ค. 2014, 15:32

guitarirri เขียน:
kookies เขียน:
Toiletman เขียน:http://youtu.be/Qs1ttYq_rFA
บลูทูชมองไม่เห็นเครื่อง อาการเหมือนในคลิป แก้ยังไงครับ

เป็นเหมือนกันเลยครับ ลองเอาทั้ง i5 กับnoteต่อก้อไม่เจอทั้ง2ระบบเลย


เป็นเหมือนกันครับ พี่งซื้อเครื่องมาเมื่อวานนี้ (15/05/57) ลองทั้ง iPhone4 iPhone5S หาไม่เจอทั้งคู่ 510 ของผม fw 2.90 ขอคำชี้แนะเพื่อแก้ไขเบื้องต้นด้วยครับผม

แพร์ครั้งแรกอาจจะนานหน่อยครับ ผมก็หาไม่เจอเหมือนกัน (ใช้กับ LG G2 ครับ) แต่พอปิดอุปกรณ์ทั้งคู่แล้วเปิดใหม่แพร์แป๊บเดียวก็เจอ
ตั้งแต่นั้นยังไม่เคยเจอปัญหา disconnect เลยครับ ลองเช็คดูครับ ถ้ามีปัญหาก็ลบข้อมูลที่เคยแพร์ออกแล้วแพร์ใหม่ก็ได้ครับ

เรื่อง firmware ตอนที่ซื้อมาของผมก็เป็น 2.90 เหมือนกันครับ พอใช้แล้วอีกวันสองวันก็มี firmware 3.00 ออกมาให้อัพเดทเลย
รวมถึงพวกอัพเดทเล็กน้อยอย่างอื่นที่สามารถอัพเดทผ่าน garmin express ในคอมพิวเตอร์ได้ง่ายๆ ก็มีออกมาเรื่อยๆ ครับ :D
ผิดพลาดขออภัย มือใหม่หัดหมอบ

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย Atommix08 » 14 ส.ค. 2014, 13:35

:?: สอบถามเรื่อง ค่า AV Speed หน่อยครับ ทำไมของผมเวลาหยุดรถ ค่า Av มันจะตกลดลงไปเรื่อยๆครับ ปั่น 30-35 ค่า Av ก็ค้างอยู่ที่ 23 ตลอด ??? หรือต้องมีการตั้งค่าอะไรไหมครับ แนะนำด้วยครับผม ขอบคุณครับ :D

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย xander » 20 ส.ค. 2014, 17:46

ของผมใช้มาจะเป้นปี อยู่ดีๆ อาทิตย์ที่แล้ว มันออกอาการ Pair กับ โทรศัพท์ แล้วไม่ยอม Upload activity ผมก็เลย ให้มัน Forget phone แล้ว Pair ใหม่ ปรากฎว่ามันหาไม่เจอ
ก็เลยคิดว่า หรือ FW มันเก่า เพราะตั้งแต่ซื้อมา ไม่เคยอัพ อาจไม่ แมทกับ App version ใหม่ เลยเข้าไป Up FW ใน garmin Express มันบอกว่า เครื่องผม Mem เต็ม Up FW ไม่ได้ ก็เลย ลองลบ activities ก็ยัง Up ไม่ได้ มีใครเป็นบ้างครับ
ไม่แน่ใจว่าเมื่อวาน Sever Garmin Connect ล่มรึเปล่า เดี๋ยววันนี้ลองใหม่ :oops:
กางเกง แนว Cycling wear ทางนี้ครับ https://www.facebook.com/pages/Peloton-Cycling-Wear/612590475485068?fref=photo

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย judasonline » 18 ก.ย. 2014, 12:23

เครื่องหาวัดรอบขาไม่เจอครับ

ต้องทำอย่างไรก่อนหรือเปล่า

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย hisoft » 18 ก.ย. 2014, 21:44

judasonline เขียน:เครื่องหาวัดรอบขาไม่เจอครับ

ต้องทำอย่างไรก่อนหรือเปล่า

ถ่านหมดรึเปล่าครับ?

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย migmig » 23 ก.ย. 2014, 09:53

judasonline เขียน:เครื่องหาวัดรอบขาไม่เจอครับ

ต้องทำอย่างไรก่อนหรือเปล่า


ลองกดปุ่ม reset ที่ตัววัดรอบขาดูครับ

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย นัส-0819879642 » 11 พ.ย. 2014, 15:44

ผมใช้ดุม PowerTap G3 Up Firmware ล่าสุด EDGE 500 EDGE 800 Pair เจอ แต่ Edge 510 กับ EDGE 810 Pair ไม่เจอต้องแก้อย่างไรครับ
I Am Suratthanian
ปรับความเร็วตามแขก แวะกินตลอดทาง สองข้างทางคือที่หมาย คนสุดท้ายคือผู้ชนะ ตามนั้น
https://www.facebook.com/groups/TCCT69/
http://www.molddieeng.com
รับออกแบบและผลิตแม่พิมพ์ฉีดพลาสติก ปั้มโลหะทุกชนิด

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย วิรัตน์ ปิ่นทอง » 13 ธ.ค. 2014, 17:51

สวัสดีครับทุกท่านที่ใช้ Garmin
ผมอยากจะ อัป Beta Firewar Garmin 1000 ครับ ไม่ทราบว่าจะติดตั้งอย่างไรครับ
http://www8.garmin.com/support/download ... sp?id=7609
ต่อไปไม่รู้ว่าจะทำอย่างไรต่ออีก หาFolder Fileไม่เจอครับ
Installation Instructions
Plug your Edge 1000 device into USB.
Download and unzip the Edge1000Beta.zip and place the GUPDATE.gcd file in the \Garmin folder of your device's internal storage drive.
Eject device from USB and wait for the update to finish.
If you would like to revert to the latest public release software:
Plug your Edge 1000 device into USB.
Place the GUPDATE-250.gcd file in the \Garmin folder of your device's internal storage drive and rename it to GUPDATE.gcd.
รบกวนเพื่อนชี้แนะด้วยครับ
การที่เราจะเป็นคนดีสักคน ไม่จำเป็นต้องแสดงตัวตนให้สังคมรู้ แต่ถ้าทำความดีแล้วย่อมจะมีคนรู้ได้โดยอัตโนมัติด้วยผลงานนั้นๆ

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย step by step » 22 ธ.ค. 2014, 16:19

รบกวนถามหน่อยคับ ผมใชักามิน 510 มีปัญหาคือ รอบขา มันขึ้น 2 เท่าจากที่เราปั่นอะคับ
ไม่ทราบวีาใครเคยเจอบ้างคับ?? คือ รอบขาที่จอกามิน ขึ้นโชว๋รอบขาผมที่ 180-190 ตลอดเวลาเลย
ซึ่งจากความรู้สึกของผมที่ปั่นคิดวีารอบขาจริงๆนีาจะแค่ 85-90 แค่นั้น
แต่ทำไมรอบขามันขึ้นเป็น 2 เท่า
มีวิธีแกัยังไงได้บ้างคับ??
ปล.เพิ่งเป็นหลังจากที่เปลี่ยนชุดขับใหม่ทั้งชุดคับ

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย zajackkop » 02 ม.ค. 2015, 09:23

ผมซื้อเครื่องมือสองมาครับ ต้อง Reset ยังไงครับผม Garmin 510 ครับผม

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย artto2you » 12 ก.พ. 2015, 10:05

รูปภาพ

อยากสอบถามพี่ๆเรื่องGarmin510คับ

1.อัพเดตเฟิมแวร์แล้ว ต่อบลูทรูตไม่ได้คับ ใครเปนมั่งคับ ขอคำแนะนำหน่อยคับผม.


2. ฮารตเรต มีสัญญานแต่เวลาปั่นไม่ขึ้นคับ เปลี่ยนถ่านแล้วยังเหมือนเดิมคับผม

ขอคำแนะนำด้วยคับ. ขอบคุณครับ

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย Meow-Meow » 12 ก.พ. 2015, 10:08

artto2you เขียน:รูปภาพ

อยากสอบถามพี่ๆเรื่องGarmin510คับ

1.อัพเดตเฟิมแวร์แล้ว ต่อบลูทรูตไม่ได้คับ ใครเปนมั่งคับ ขอคำแนะนำหน่อยคับผม.


2. ฮารตเรต มีสัญญานแต่เวลาปั่นไม่ขึ้นคับ เปลี่ยนถ่านแล้วยังเหมือนเดิมคับผม

ขอคำแนะนำด้วยคับ. ขอบคุณครับ


หลัง upgrade firmware แล้วให้ทำการ pair ใหม่อีกทีครับ ส่วนเรื่อง H/R ลองเอาน้ำแตะๆ ตรงขั้วไฟฟ้าของสายคาดดูครับ


ผู้ใช้งานขณะนี้

กำลังดูบอร์ดนี้: 7 และ บุคคลทั่วไป 0 ท่าน