<<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

บอร์ดนี้ คุยเรื่องเกี่ยวกับอุปกรณ์วัดความเร็ว ทั้งไมล์ธรรมดา ไร้สาย หรือระบบ GPS

Moderator: เสือ Spectrum, tntm, seven@klein, Cycling B®y

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย noiutd » 03 ธ.ค. 2015, 03:33

edge 810 (ไต้หวัน) จับกับ inpower
ปั่นๆ ไป รอบหากับวัตต์กลายเป็น 0 สักพักถึงจะมา เพราะอะไรครับ (ถ่าน inpower ใหม่, firmware 2.200 ส่วน edge 810 firmware 4.30)

ใครมีอาการแบบนี้บ้างครับ

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย BongBongz » 22 ม.ค. 2016, 13:28

รบกวนสอบถามครับ ผมเจอปัญหาพยายามค้นหาในกระทู้ต่างๆเผื่อมีคนตอบไว้แล้ว แต่ยังไม่เจอคำตอบ หรือปัญหาเดียวกัน

1) ค่า HR ของผมมักจะโดดสูงขึ้นไปเกินจริง ทั้งที่ยังไม่ได้เหนื่อย เช่น ออกตัวปั่นแล้ว HR ไปที่ 240 เป็นต้น (แต่ก็จะตกลงมาภายหลังดังรูป) หรือปั่นเทรนเนอร์อยู่ แล้ว HR พุ่งไปแตะ 240 กว่า เช่นกันมันจะขึ้นไปช่วงนึงแล้วตกลงมาปกติ (ทั้งที่ Max HR แบบเหนื่อยแฮ่กของผมก็แค่ 198 นี่คือน้ำลายเหนียวแล้ว) ผมลองตรวจสอบดูด้วยการคาด HR Sensor ของ Suunto คูุ่กันไปเลยกับของ Garmin ปรากฎว่า Suunto ไม่เป็น เลยแน่ใจกว่า HR ของ Garmin เพี้ยนแน่ๆ
อยากทราบว่าท่านใดเคยประสบปัญหานี้บ้างครับ น่าจะเกิดจากเหตุใด และมีวิธีแก้อย่างไรบ้างครับ
IMG_5671.PNG

IMG_5672.PNG

IMG_5674.PNG


2) ผมแก้ปัญหานี้ด้วยการลองเปลี่ยนถ่าน Unpair แล้วจะ Pair กลับมาใหม่ ปรากฎว่า Pair กลับไม่ได้ Reset เครื่องเอย ก็ไม่เจอ สรุปว่าสุดท้ายต้อง Factory Defult ถึงจะกลับมาหา HR เจอ และเกิดปัญหาใหม่ตามมาคือ ไม่สามารถ Update Firmware จาก Ver 3.40 เป็น ver 4.40 ได้เพราะว่ามีพื้นที่ไม่พอสำหรับไฟล์ขนาด 9.0mb แต่ผมเช็คดู ในการ์มิน ก็มีพื้นที่ใช้ไปแล้ว 22mb เหลือ 9mb
แต่ก็ไม่มีไฟล์อะไรให้ลบแล้ว ตัว Program เองก็บอกว่าตัวการ์มินพื้นที่ไม่พอ แต่ถ้ากดดำเนินการต่อ กะจะช่วยหาที่ว่างด้วยการลบกิจกรรมขี่เก่าๆออกให้ แต่พอทำไปก็ไม่ได้ กลับมาที่พื้นที่ไม่พอเหมือนเดิม ต้องแก้ยังไงดีครับ
Screen Shot 2559-01-22 at 1.08.20 PM.png

Screen Shot 2559-01-22 at 11.53.28 AM.png

Screen Shot 2559-01-22 at 11.53.49 AM.png

Screen Shot 2559-01-22 at 11.54.03 AM.png

ผมปล้ำมาทั้งคืนแล้วปกติไม่เคยเป็นเลย หาคำตอบจากเว็บไทยเว็บนอกก็ไม่เจอคำตอบ

ถ้ามีใครเคยตอบไว้แล้วต้องขออภัยและรบกวนชี้ช่องด้วยครับ
ขอบพระคุณมากครับ

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย BongBongz » 22 ม.ค. 2016, 14:58

ตอนนี้แก้ปัญหาเรื่อง Update Firmware ได้แล้วครับ
พอทำไม่ได้แก้ไม่ได้ เสียบค้างไว้ไปทำอย่างอื่นเป็นชั่วโมงกลับมาอีกที อยู่ๆ Space ในเครื่องมันก็มีโผล่มา 21mb ก็อัพเดทได้ลย
Screen Shot 2559-01-22 at 2.16.38 PM.png

ตอนนี้ที่เหลือคือรอลุ้นว่า
เปลี่ยนถ่านใหม่แล้ว
unpair hr > pair hr กลับมาใหม่แล้ว
update firmware แล้ว
ขัดสนิมที่อยู่ตรงกระดุมแล้ว > มีผู้รู้แจ้งว่ามันเกี่ยวกัน ให้ขัดออกให้หมด
IMG_5677.JPG

อาการ HR โดดไปสูงๆ จะหายไปหรือไม่ เดี๋ยวมาอัพเดทหลังลองปั่นจริงครับ

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย BongBongz » 29 ม.ค. 2016, 09:43

ปัญหาเรื่องค่า HR โดดสูงเกินจริงของผมหายแล้วครับ

แต่ผมทำหลายๆอย่างพร้อมกัน หนึ่งในวิธีเหล่านี้น่าจะช่วยได้ครับ
น่าจะลองเริ่มจากเสต็ปที่ง่ายๆ
1) Unpair แล้ว Pair กลับ เข้าไปใหม่
2) ตรวจสอบกระดุมทของตัวส่ง สัญญาณ HR กับ สายคาดอก ว่ามีสนิมหรือไม่ ถ้ามีให้ขัดออกให้หมดครับ
3) กดรีเซ็ทเครื่องด้วยการกดปุ่มเปิด/ปิด เครื่องค้างไว้ 10 วินาที
4) Update Firmware เพื่อแก้ Bug
5) เปลี่ยนถ่าน ถ่านอาจจะอ่อนถ้าใช้มานานมากๆ (เวลาจะใส่ก้อนใหม่ให้รอก่อนอย่างน้อย 10 วินาทีนะครับ ตามคู่มือ)
6) เซ็ทเครื่องกลับไปเป็น Factory Defualt ครับ แล้วก็เริ่มใหม่เลย ตามข้อแรก(อันนี้ต้องมั่นใจว่าลองทุกวีถีทางแล้วแน่ๆถึงจะทำ เพราะข้อมูลที่อยู่ในเครื่องจะหายหมด แล้วก็สำหรับใครที่ตั้งทุกอย่างไว้แทบจะคัสตอมหมด ก็ต้องเริ่มใหม่หมดเลยนะครับ)

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย aday0502 » 29 ม.ค. 2016, 13:45

สาย HR ผมก้อมีอาการเหมือนกัน ครับ หาsensor เจอ แต่ซักพัก ก็จะ หายไป ต้องขยับสาย แล้วก็จะมา แล้วก้อหายไปอีก บางครั้งปั่นไปนานๆจะกลับขึ้นมาใหม่ แต่ HR จะต่ำมาก ไม่ถึงโซน 1 แล้วก็สัญญาหายไป ผมลอง เปลี่ยนถ่าน ขูดสนิมออก ก็ไม่หาย ผมลองหาในเว็บเมืองนอกไปเจอ ครีม/เจล electrode น่าจะเป็นสะพานเชื่อมให้สัญญาดีขึ้น เหมือนที่ใช้ เวลาตรวจคลื่นไฟฟ้า มีพี่ๆ ท่านไหนพอทราบแหล่งที่ซื้อ ครีม/เจล electrode ตัวนี้หรือไม่ครับ หรือลองใช้ดูแล้วครับ เผื่อจะแก้อาการ sensor HR หายได้

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย Veeravat » 21 ก.พ. 2016, 20:51

รบกวนสอบถามครับ ตอนนี้Garmin 510 ภายหลัง update แล้วเปิดไม่ขึ้นครับ ค้างที่หน้า Garmin แล้วนิ่งไม่ไปไหนเลยครับ รบกวนสอบถามด้วยครับว่ามีวิธีแก้ไขอย่างไรบ้างครับ
ขอบคุณครับ

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย TECH » 20 มี.ค. 2016, 16:09

หน้าจอ touch screen ค้างหาวิธีแก้ วันนี้จัดการ reset เครื่องใหม่หายเลยครับ
1. กด power off
2. กด ปุ่ม lap กับปุ่ม start/stop ค้างไว้
3. กดปุ่ม power on ( ข้อสองค้างไว้นะครับอย่างเพิ่งปล่อย)
4. จอเปิดมีไฟขึ้น
5. ปล่อยปุ่มกดเมื่อไฟจอหายไป

ลองดูครับหากมีปัญหาคล้ายกัน เสร็จแล้วก็ตั้งค่าส่วนตัวใหม่ครับ
ท้องทะเลสีคราม

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย Emptiness » 11 ธ.ค. 2016, 22:24

ผมนี่ ค่อยๆงงเลยครับ อิอิ

Re: <<<<< แชร์ปัญหา GARMIN EDGE 510 สัญญาณ ANT+ หลุด>>>>>

โพสต์ โดย Poohri » 07 ก.พ. 2017, 12:36

ปัก
แต่งไว้ลุย !! ไม่ได้แต่ง ... ไว้คุย

____________

***ตั้งสติ .. แล้วอ่าน

การซื้อ - ขาย กับผม ท่านสามารถดูกระทู้เก่าย้อนหลังได้ เพื่อความสบายใจ

และทุกครั้งจะได้รับเลขบัญชีผ่านทาง PM หรือ SMS จากหมายเลข 083-19008xx เท่านั้น

ขอบคุณครับ

14/4/2557


ผู้ใช้งานขณะนี้

กำลังดูบอร์ดนี้: 8 และ บุคคลทั่วไป 0 ท่าน